Wrong pointer displayed when moving over scroll bars

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: David Bradley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020227
BuildID:    20020315

The wrong mouse pointer, a vertical bar instead of an arrow, is displayed
whenever I move the mouse over a Composer scroll bar. This only happens in
Composer. Everything seems to be functionally correct, it's just the wrong
pointer image.

Reproducible: Always
Steps to Reproduce:
1. Open a Composer window
2. Open a file sufficently large to cause the displaying of a scroll bar
3. Move mouse over a scroll bar.

Actual Results:  Text cursor, vertical bar is displayed

Expected Results:  Arrow cursor should be displayed

Comment 1

16 years ago
I am also seeing this problem on Win 98 and Mac OSX both using the 03-19 trunk 
build.

Comment 2

16 years ago
I also see this on Win2k when composing a new or 'reply to sender' message.
(Reporter)

Comment 3

16 years ago
Changing Platform/OS to all, as I've also reproduced this on Linux.
OS: Windows 2000 → All
Hardware: PC → All

Comment 4

16 years ago
Also seeing this on OpenVMS, 20020320 build.

Comment 5

16 years ago
WFM in the latest build
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
Verified on Mac OSX using the 04-12 trunk, and WIn 2k using the 04-15 trunk.
Status: RESOLVED → VERIFIED

Comment 7

16 years ago
Verified on 04-13 1.0.0 branch build also.
Keywords: verified1.0.0

Comment 8

15 years ago
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.