Clicking on certain links and submitting forms redirects me to a previous page

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: atropos2, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    202020406

Opened page from CNN Sidebar
Clicked on Link Within main page window (www.cnn.com)
Link opened in new window (www.logitech.com)
Allowed cookies and images to load
Choose "United States" and "English"
Clicked submission button
Was taken back to previous page on www.cnn.com


Reproducible: Always
Steps to Reproduce:
1.See Above
2.
3.

Actual Results:  Unexpected navigation

Expected Results:  Navigated to form, action page

If necessary, email me and I can upload the 3 HTML pages involved.  There
doesn't appear to be an option to attach files to a bug.
Reporter: 
Can you upgrade to 0.9.9 ? (0.9.8 is old)
Do you use some kind of proxy ?
Assignee: asa → alexsavulov
Component: Browser-General → Form Submission
QA Contact: doronr → vladimire

Comment 2

16 years ago
resolving due to lack of coments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.