Autocomplete doesn't work, nor the to/cc/bcc drop-down

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: dbradley, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020227
BuildID:    20020315

I found that under certain cirmumstances that auto-complete doesn't work. The
button drop down also doesn't set the to/cc/bcc state. And if I try to send the
message it says there are no recipients, even though I have one typed in. I can
reproduce this multiple times within one run of the browser. So it's not like a
one shot issue. Each time if I close and then just reopen it works fine. But if
I then go back and reply to a message and send it, it occurs again.

This was from a CVS pull from around 10am EDT 3/15/02

Reproducible: Always
Steps to Reproduce:
1. Start the browser
2. Bring up mail-news
3. Reply to a message
4. Send that message (I chose to send both HTML and Text)
5. ctrl-m for new message
6. Type in an address

Actual Results:  no auto-complete occurs. And if you click on the "to" drop down
and select cc, cc doesn't get chosen.

Expected Results:  Auto-complete and drop down should work.

You'll also noticed that there are fewer grid lines than there are normally.

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
David, can you try this with a more recent build? I haven't been able to 
reproduce this on my WinMe system. Are you autocompleting against local address 
books, an LDAP directory or both? 
(Reporter)

Comment 2

17 years ago
I just pulled yesterday afternoon from the tip and was able to reproduce it. I
do have one or two unrelated patches in that tree, I'll clean and repull and
report back. You must follow the steps exactly, otherwise you won't see the
behavior. It has something to do with composing a new message right after the reply.
(Reporter)

Comment 3

17 years ago
Going to mark this WORKSFORME. I just pulled a full fresh tree from cvs and I'm
not seeing the problem now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.