Wrong favicon size picked for webpage

RESOLVED DUPLICATE of bug 854956

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 854956
2 years ago
2 years ago

People

(Reporter: Pierre Ossman, Unassigned)

Tracking

({testcase})

49 Branch
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160919122641

Steps to reproduce:

View a page with multiple sizes specified for the icon.


Actual results:

The last icon specified in the document was chosen.


Expected results:

The size most appropriate for the current screen resolution should have been chosen.

Comment 1

2 years ago
Could you attach a testcase to demonstrate the issue.
Flags: needinfo?(ossman)
Keywords: testcase-wanted
(Reporter)

Comment 2

2 years ago
Created attachment 8804252 [details]
testcase
Flags: needinfo?(ossman)

Updated

2 years ago
Keywords: testcase-wanted → testcase

Updated

2 years ago
Component: Untriaged → Tabbed Browser
Summary: wrong icon size picked for page → Wrong favicon size picked for webpage

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854956
You need to log in before you can comment on or make changes to this bug.