bookmarks cut/paste does not work

RESOLVED DUPLICATE of bug 129428

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 129428
17 years ago
14 years ago

People

(Reporter: Gabor Liptak, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
2002031303

Comment 1

17 years ago
Gabor, this is NOT a complete bug report.  Please read the Bug Reporting 
Guildelines (http://www.mozilla.org/quality/bug-writing-guidelines.html) to 
learn how to write a proper bug report. 

Always include complete steps to reproduce the problem otherwise developers 
will not look at it.

That being said, Cut/Paste works fine for me 2002031403 on WinXP.
(Reporter)

Comment 2

17 years ago
sorry focus was on the Commit button ...

I actually submitted the description to a similar bug.

But cannot find it right now, Bugzilla is very SLOOOW (and timing out)

I'm looking.



(Reporter)

Comment 3

17 years ago
OK, gave up searching in Bugzilla :(

1. Open your Manage Bookmarks window
2. Select a bookmark
3. Popup the mouse menu and cut the bookmark (bookmark is gone from that folder)
4. Select another folder
5. Popup up mouse menu and select paste
6. Bookmark is NOT pasted into the folder

Comment 4

17 years ago
Well, the other bug reporter commented in has been marked invalid for having a
few zillion separate issues mentioned in it.  However, there is a clean bug
which is identical to this one.  So without further ado...

*** This bug has been marked as a duplicate of 129428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.