Actual result:Except height,weight and volume is not meeting the user's requirements. Expected result:Height,weight & volume will meet the users requirements

RESOLVED DUPLICATE of bug 1312656

Status

()

Core
General
P3
normal
RESOLVED DUPLICATE of bug 1312656
2 years ago
2 years ago

People

(Reporter: maahi.t227, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

10.37 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet
Details
(Reporter)

Description

2 years ago
Created attachment 8804153 [details]
lift.xlsx

Check  height,weight and volume of the lift.
(Reporter)

Updated

2 years ago
Flags: in-testsuite+
Flags: in-moztrap+
Flags: a11y-review+
Priority: -- → P3

Comment 1

2 years ago
Please mention the specification for weight and volume.
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1312656
Flags: in-testsuite+
Flags: in-moztrap+
Flags: a11y-review+
You need to log in before you can comment on or make changes to this bug.