2048 game animations no longer fluid

RESOLVED DUPLICATE of bug 1311196

Status

()

Core
DOM: Animation
RESOLVED DUPLICATE of bug 1311196
2 years ago
2 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

({nightly-community, regression, reproducible})

52 Branch
nightly-community, regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox52 fixed)

Details

(Reporter)

Description

2 years ago
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20161024030205

STR:
1/ go to http://gabrielecirulli.github.io/2048/
2/ play with the game fast

ER:
Fluid animations

AR:
Animations are a bit jerky, some of the tiles blink while moving

This is a regression, it used to be fluid.


Regression window with mozregression:

INFO: Last good revision: 0d101ebfd95cf7f63fd036e5d951b84f27ac6a4d
INFO: First bad revision: 6a000381265d312481d4213e1ff66c937391312f
INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=0d101ebfd95cf7f63fd036e5d951b84f27ac6a4d&tochange=6a000381265d312481d4213e1ff66c937391312f

INFO: Looks like the following bug has the changes which introduced the regression:
https://bugzilla.mozilla.org/show_bug.cgi?id=1223658
Yes, this is the same as bug 1311196 which is showing up in a lot of places.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1311196
status-firefox52: affected → fixed
You need to log in before you can comment on or make changes to this bug.