Crash in IPCError-content | PHttpChannel::Msg_Redirect1Begin Route error: message sent to unknown actor ID

RESOLVED DUPLICATE of bug 1294719

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 1294719
2 years ago
6 months ago

People

(Reporter: Robin Whittleton, Unassigned)

Tracking

Trunk
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-e0af1cab-1226-47f6-b6e1-375f42161025.
=============================================================

Triggering this reliably with today’s nightly when visiting https://www.theguardian.com/ . Doesn’t trigger when visiting with a Private Window. Something to do with service workers maybe?
It's a known issue that has been worked on but the signature changed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294719
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.