Closed Bug 1312750 Opened 5 years ago Closed 5 years ago

Crash in F1398665248___________Flash Version: 23.0.0.185 Filename: NPSWF32_23_0_0_185.dll

Categories

(Core :: Plug-ins, defect)

51 Branch
x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 774281
Tracking Status
firefox51 + fix-optional

People

(Reporter: gchang, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-b6bf7813-12f9-4af6-ba38-35c952161025.
=============================================================
This crash is getting worse in 51 aurora and it's #2 in top crash. 
One of the crashes is caused by Flash Version: 23.0.0.185 Filename: NPSWF32_23_0_0_185.dll

We can also see the volume grows from 604 to 1109 on 2016-10-23 to 2016-10-24.
Track 51+ as this is #2 top crash.

Hi :jimm,
Can you help take a look at this?
Flags: needinfo?(jmathies)
How is this any different from bug 774281? This is a generic signature for an abort within the Adobe code, and without steps to reproduce there is unlikely anything we can do about it.
Flags: needinfo?(jmathies) → needinfo?(gchang)
That's a fair point. Duplicate this to 774281.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(gchang)
Resolution: --- → DUPLICATE
Duplicate of bug: F1398665248
You need to log in before you can comment on or make changes to this bug.