Flash Player based applications are getting black while scrolling

RESOLVED DUPLICATE of bug 1212813

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1212813
2 years ago
a year ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160928160550

Steps to reproduce:

Open any site with a flash application (for example http://www.kongregate.com/games/kupo707/epic-battle-fantasy-4 ) and scroll at the site.


Actual results:

While the site srolls the flash application gets black.


Expected results:

While the site srolls the flash application should keep its visual content.


Additional information:

I was able to reproduce this issue always with the Flash Player 11.2.202.637 on Firefox on Linux (64 bit) and mostly with the Flash Player 23.0.0.185 on Firefox on Windows 10 (64 bit VM). On the Windows 10 VM I could not reproduce this issue on Chrome, Opera, the Internet Explorer and Microsoft Edge.

Comment 1

2 years ago
Are you able to reproduce the issue with about:config > dom.ipc.plugins.asyncdrawing.enabled=false? (restart FF)
Component: Untriaged → Plug-ins
Product: Firefox → Core
(Reporter)

Comment 2

2 years ago
The value was already false (which is the default) on Linux. Setting this in the Windows VM to false and restarting Firefox does not change the behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1207567
Duplicate of bug: 1212813
You need to log in before you can comment on or make changes to this bug.