spellchecking gets Mozilla into 100% CPU

RESOLVED DUPLICATE of bug 56301

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 56301
15 years ago
13 years ago

People

(Reporter: Gabor Liptak, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
2002031303

Steps to reproduce:

1. Use Ctrl-M to open a new mail window
2. Type foo into the message body
3. Click on the "Spell" button in the buttonbar
4. Watch Mozilla eating up a 100% of the CPU
Spellchecking ? AFAIK Mozilla has no spell checking
(Reporter)

Comment 2

15 years ago
Created attachment 74436 [details]
Spell button
(Reporter)

Comment 3

15 years ago
It does have a "Spell" button on mine :)

Maybe Mozilla should have spell functionality

I think it came from:

http://spellchecker.mozdev.org/

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.