I18n demos in Java sun page do not load somtimes

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
RESOLVED INVALID
16 years ago
7 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Joshua Xia)

Tracking

({intl})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
 
(Reporter)

Comment 1

16 years ago
I did not know why I committed before without putting the detail.

Anyway, 
Steps of reproduce
1. Go to above URL
2. Click on Collate and click on Demo button

Java applet is not loaded sometimes.

I did the same thing for DateTimeFormat, MessageFormat, NumberFormat, and 
TextBound. but none of applet was not loaded.

This is tested with JRE 1.3.1_02.
Keywords: intl
(Reporter)

Comment 2

16 years ago
This is linux only.

Updated

16 years ago
QA Contact: pmac → petersen
(Assignee)

Comment 3

15 years ago
reassign to me
Assignee: joe.chou → joshua.xia
(Assignee)

Comment 4

15 years ago
can't reproduce on jre 1.4.1_01 and mozilla 1.2
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.