bugzilla.mozilla.org stopped to send me mail

RESOLVED DUPLICATE of bug 130841

Status

()

RESOLVED DUPLICATE of bug 130841
17 years ago
6 years ago

People

(Reporter: ezh, Assigned: justdave)

Tracking

2.15
x86
Windows 2000

Details

(Reporter)

Description

17 years ago
Sorry, I really do not know where to send it else. For other it seems to work...

Since last night (the last was sent 15.03.02, 5:03 (GMT+2)) bugzilla.mozilla.org
stopped sending me any mail. When changing or opening a bug mail does not arrive
anymore. :(

I checked my account settings, but all seems ok.

Please verify.

Comment 1

17 years ago
this will be due to ORBZ blocking mothra (the bugzilla server) due to an open
relay. I am sure your mail will return soon.

*** This bug has been marked as a duplicate of 130841 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.