"new Date()" gives me the wrong string for BRST

RESOLVED DUPLICATE of bug 879261

Status

()

RESOLVED DUPLICATE of bug 879261
2 years ago
2 years ago

People

(Reporter: alex.fdm, Unassigned)

Tracking

49 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
We are currently in the DST period in Brazil.  If I run "alert(new Date());" in IE or Chrome, they give me "GMT-0200 (Horário Brasileiro de Verão)" for the time zone, which seems corect.  When I run this on Firefox 49, it gives me "GMT-0200 (Hora Oficial do Brasil)", where the offset is correct but the string seems wrong (since it doesn't mention the DST).

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879261
You need to log in before you can comment on or make changes to this bug.