Closed Bug 1313333 Opened 3 years ago Closed 3 years ago

Crash in _ZN5alloc3oom3oom17h7d76e900cfacf1cfE

Categories

(Core :: Audio/Video: Playback, defect, critical)

50 Branch
x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1311868
Tracking Status
firefox49 --- affected
firefox50 --- affected

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-cc70c508-5dfe-4771-9d46-ab2882161027.
=============================================================

Seen while reviewing B10 crash stats: http://bit.ly/2eUWBON. Present in 49.x in very small numbers but has risen as we have progressed through the betas - it is now #24 top browser crash in Beta 10.

ni on Ralph - perhaps he has some ideas about this signature.
Flags: needinfo?(giles)
this may be a continuation of bug 1305250, which declined at the same time (2016-10-12) as this signature here was rising.
See Also: → 1305250
Yes, it looks like that oom just moved here. :(
Flags: needinfo?(giles)
See Also: → 1311868
This is fixed in 51 and later. See bug 1311868 comment 16
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1311868
You need to log in before you can comment on or make changes to this bug.