Uninitialized variable in nsSchemaLoader::ProcessFacet()

VERIFIED DUPLICATE of bug 127490

Status

()

Core
XML
VERIFIED DUPLICATE of bug 127490
16 years ago
14 years ago

People

(Reporter: Heikki Toivonen (remove -bugzilla when emailing directly), Assigned: vidur (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

nsSchemaLoader.cpp: In method `nsresult nsSchemaLoader::ProcessFacet (nsSchema
*, nsIDOMElement *, nsIAtom *, nsISchemaFacet **)':
nsSchemaLoader.cpp:2672: warning: `PRUint16 facetType' might be used
uninitialized in this function

Updated

16 years ago
Blocks: 59652

*** This bug has been marked as a duplicate of 127490 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Bug 127490 was fixed and the warning went away.
Status: RESOLVED → VERIFIED
No longer blocks: 59652
You need to log in before you can comment on or make changes to this bug.