Intermittent devtools/client/styleeditor/test/browser_styleeditor_cmd_edit.js | application crashed [@ libc-2.15.so + 0x36035]

RESOLVED DUPLICATE of bug 1293474

Status

P3
normal
RESOLVED DUPLICATE of bug 1293474
2 years ago
4 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Inspector bug triage (filter on CLIMBING SHOES).
Priority: -- → P3
This is a dup of bug 1293474. Not closing so the intermittents will get properly attributed to this
Depends on: 1293474
7 failures in 722 pushes (0.01 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-beta: 1
* mozilla-aurora: 1
* graphics: 1

Platform breakdown:
* linux64: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1313562&startday=2017-01-09&endday=2017-01-15&tree=all
5 failures in 690 pushes (0.007 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* linux64: 4
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1313562&startday=2017-01-16&endday=2017-01-22&tree=all
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1293474

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.