[rfe] AOL style "quote what is selected" reply

VERIFIED DUPLICATE of bug 23394

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 23394
16 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: jglick)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

[rfe] AOL style "quote what is selected" reply

Just found this with AOL mail.  Maybe it would be something we'd want.

When reading a message, if you select a region of the message and hit reply, 
they only quote what was selected.

Comment 2

16 years ago
I just thought independendly, it would be a dupe of bug 23394. Since there was
no answer to Boris' question, I mark it.

pi

*** This bug has been marked as a duplicate of 23394 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.