If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla Crash on a find for the word "grab" using wrap arround

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Dennis Tighe, Assigned: Peter Trudelle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314
BuildID:    2002031418

When doing a search for the word "grab" on the site above you will receive a
message say that you have no matches (there should be considing I was doing a
google search for PHP grab webpages).

Reproducible: Always
Steps to Reproduce:
1.Goto the site above
2.Do a search for the word grab, w/ no options
3.Do a search for the word grab, w/ the wrap around option on
4.MOZILLA DIES!

Actual Results:  Mozilla Died, I restarted it

Expected Results:  highlighted the word grab for me!

thats **** annoying, someone fix it

Comment 1

16 years ago
Works for me 2002031403 on WinXP.

Dennis, can you reliably reproduce this bug?
Could you try to reproduce it with a Talkback build and include the talkback 
id with this bug report?

By the way, swearing in your bug report won't make this bug get fixed any 
faster.  A little professionalism is appreciated.

Thanks.

Comment 2

16 years ago
WFM Linux 2002031506.

Comment 3

16 years ago
--> QA pmac@netscape.com
QA Contact: paw → pmac

Comment 4

16 years ago
Dupe of bug 118408?

Reporter, can you try a talkback-enabled build and get us the talkback ID of the
crash you are seeing?

Comment 5

16 years ago
No response in a month, WFM. Dennis, re-open if you still have the problem
with a current build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
QA Contact: pmac → sairuh
vrfy wfm: linux rh8, 2002.12.16.08 comm trunk.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.