Intermittent cppunit test failures on Taskcluster Win7 VM | KeyError: 'MOZILLABUILD'

RESOLVED FIXED

Status

Release Engineering
Mozharness
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Assigned: grenade)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Summary: Intermittent cppunit test failures on Win7 VM | KeyError: 'MOZILLABUILD' → Intermittent cppunit test failures on Taskcluster Win7 VM | KeyError: 'MOZILLABUILD'
(Assignee)

Comment 1

2 years ago
this was caused by a missing MOZILLABUILD environment variable on some tc win 7 base amis and was resolved with an updated ami
Assignee: nobody → rthijssen
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.