Pingdom Alert: Incident #27450 for support.mozilla.org

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Community Platform
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: ashlee, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/4089])

(Reporter)

Description

a year ago
User reported support.mozilla.org 

<jgmize> ashlee: having troubles on support.mozilla.org new relic monitor failed, not loading for me

Then recovered

Then became unavailable again

<jgmize> the site is loading now and the new relic monitor has recovered, so not urgent just tracking and whatever alert you got

Alert came in from Pingdom at 7:06 PM, it hasn't alerted since. Will update here if more alerts come in.

Updated

a year ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3626]
Blocks: 1313817
from bug 1213817:
Tracking these alerts going critical then recovering.

(IRC) Fri 19:29:18 PDT [5896] nagios2.private.scl3.mozilla.com:Zeus Max Queue Times is CRITICAL: CRITICAL: zeus.zlb1_external_private_phx1_mozilla_com.pools.sumo:81.max_queue_time=4138.0ms

(IRC) Fri 19:31:18 PDT [5899] nagios2.private.scl3.mozilla.com:Zeus Max Queue Times is OK: OK: All queue times less than 2000 ms

(IRC) Fri 19:49:20 PDT [5908] nagios2.private.scl3.mozilla.com:Zeus Max Queue Times is CRITICAL: CRITICAL: zeus.zlb1_external_private_phx1_mozilla_com.pools.sumo:81.max_queue_time=10993.0ms

(IRC) Fri 19:50:20 PDT [5910] nagios2.private.scl3.mozilla.com:Zeus Max Queue Times is OK: OK: All queue times less than 2000 ms

(IRC) Fri 20:09:17 PDT [5916] nagios2.private.scl3.mozilla.com:Zeus Max Queue Times is CRITICAL: CRITICAL: zeus.zlb1_external_private_phx1_mozilla_com.pools.sumo:81.max_queue_time=11705.0ms

(IRC) Fri 20:12:16 PDT [5919] nagios2.private.scl3.mozilla.com:Zeus Max Queue Times is OK: OK: All queue times less than 2000 ms
Whatever *was* happening, it seems to have either been fixed or was fixed in a separate bug.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME

Updated

a year ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3626] → [kanban:https://webops.kanbanize.com/ctrl_board/2/4017]

Updated

a year ago
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → FIXED

Updated

a year ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/4017] → [kanban:https://webops.kanbanize.com/ctrl_board/2/4089]

Updated

a year ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
My apologies for all the spam. Sometimes, automation can be a pain, this is clearly one of those times. We'll try and fix this before we try and go through this process again.
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.