Draw SVG mask onto mask layer

RESOLVED DUPLICATE of bug 1313898

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1313898
2 years ago
2 years ago

People

(Reporter: u459114, Assigned: u459114)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
In bug 1234485, I moved image mask onto mask layer only, and SVG mask was excluded. This is because of cache mechanism of SVG mask is a bit more complicate then image mask.

Updated

2 years ago
Priority: -- → P3
(Assignee)

Updated

2 years ago
See Also: → bug 1313898
(Assignee)

Updated

2 years ago
Depends on: 1118710
(Assignee)

Updated

2 years ago
No longer depends on: 1118710
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1313898
You need to log in before you can comment on or make changes to this bug.