Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 7823
20 years ago
20 years ago

People

(Reporter: cris, Assigned: harishd)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], )

Attachments

(1 attachment)

Reporter

Description

20 years ago
(Bottom of page of above URL)
The </STRONG> tag is ignored and the rest of the text is printed in an
emboldened type face.
If you look at the testcase you get different results,
Communicator 4.08: "Infordesporto Lda" is bold.
IE5: Nothing is bold.
Mozilla 1999-09-03-12-M11: All text is bold.
(Above results from viewing attachment 1547 [details] on Windows 98 SE)
Whiteboard: [TESTCASE]

Updated

20 years ago
Assignee: peterl → rickg
Component: Style System → Parser
Assignee

Updated

20 years ago
Assignee: rickg → harishd
Assignee

Comment 3

20 years ago
Residual style bug.
Assignee

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
Assignee

Comment 4

20 years ago
Setting to M11.
Assignee

Updated

20 years ago
Target Milestone: M11 → M12
Assignee

Comment 5

20 years ago
Moving to M12.
Assignee

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 6

20 years ago
*** This bug has been marked as a duplicate of 7823 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 7

20 years ago
Verified dup of #7823
You need to log in before you can comment on or make changes to this bug.