Status

()

Core
Layout: Text
VERIFIED DUPLICATE of bug 122182
17 years ago
10 years ago

People

(Reporter: Chen Jen, Assigned: mkaply)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.8+) Gecko/20020207
BuildID:    2002020703

Hebrew text has lines mixed up: after each line of text there is *short* text
line that should have *preceeded* the line it appears after. The pb is due to
the left margin on the Web page being set too far right.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.haaretz.co.il
2.
3.

Actual Results:  what I said above

Comment 1

17 years ago
again, this is a case of visual hebrew/large font size combination. At any rate,
we have already a few bugs dealing with these issues, and with this site

*** This bug has been marked as a duplicate of 122182 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.