I can no longer attach files to emails, Windows, Exchange email server

RESOLVED DUPLICATE of bug 1306169

Status

()

RESOLVED DUPLICATE of bug 1306169
2 years ago
2 years ago

People

(Reporter: eric.sobie, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20161019084923

Steps to reproduce:

I read and replied to my email using an Exchange account.

Specifically, mail.mssm.edu

When writing an email, I tried to attach a file


Actual results:

Previously, a box would appear to prompt me to find the appropriate file. Now, nothing happens. 


Expected results:

I should have been prompted to explore the file system to find the appropriate file to attach.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306169
You need to log in before you can comment on or make changes to this bug.