File Income tax return online | TaxRaahi India's top portal for free ITR filing

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: legalraasta, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36

Comment 1

2 years ago
Thanks for the bug report but some steps to reproduce the issue is required. Maybe follow the link below on how to report a bug https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines#str

Comment 2

2 years ago
Please don't create test bugs in the live Bugzilla instance.
Use https://landfill.bugzilla.org/ if you want to test things.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
(Reporter)

Updated

2 years ago
(Reporter)

Updated

2 years ago
Summary: installing windows 8 showing error → File Income tax return online | TaxRaahi India's top portal for free ITR filing
You need to log in before you can comment on or make changes to this bug.