All users were logged out of Bugzilla on October 13th, 2018

Status

()

--
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: alexsavulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since I started using Mozilla 0.9.9 (upgraded from 0.9.8), no forms do submit. This is regardless of form manager settings, and no javascript is 
involved.
Restarting mozilla did not help, deleting ~/.mozilla did not help.

Updated

17 years ago
Severity: blocker → major
Reporter:
Can you try it with a new profile ? run "mozilla -profilemanager" and create an
additional test profile..
(Reporter)

Comment 2

17 years ago
I tried creating a new profile (did that before: removing ~/.mozilla forced me to create one), but that didn't help. I could open up a shell account 
(accessable via ssh2) if that would help. If you want me to, please let me know.
Is this all forms?  POST and GET?  Any particular page?  For example, can you
search on http://www.google.com ?
(Reporter)

Comment 4

17 years ago
It was on all forms I encountered, local and http, get and post.

"was", because it seems to work now. The things that I have done in the meantime:
* remove 0.9.9
* install 0.9.8
* remove 0.9.8 again
* install 0.9.9 to test if test profile would work
* remove 0.9.9 because it didn't
* install 0.9.8 again
* surf a lot
* installed 0.9.9 again (removed the old one again)
* and now, it seems to work

Examples of forms that didn't work:
* login at perlmonks.org
* google
* local debian start page that has some search forms

A form that did work:
* i forgot the site, but it was a javascript form.submit()

I'm sorry I don't have any more information, because it seems to work perfectly
now. Thanks for your time, I will contact you later when I encounter this bug again.
marking worksforme because we can't reproduce it and it works now for the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
verifying per reporter's coments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.