Closed Bug 13141 Opened 21 years ago Closed 21 years ago

Hard to get text cursor on form fields.

Categories

(Core :: Layout: Form Controls, defect, P3)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED DUPLICATE of bug 13069

People

(Reporter: battery, Assigned: karnaze)

References

()

Details

Whenever I want to click on a form field, I actually have to click below the
field for it to allow me to type text.

Mozilla M11 199090313
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13069 ***
Status: RESOLVED → VERIFIED
verified duplicate of 13069.
You need to log in before you can comment on or make changes to this bug.