File name for directory listing wrong. http://host/dir/

VERIFIED DUPLICATE of bug 118621

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 118621
16 years ago
2 years ago

People

(Reporter: Malx, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you are trying to save URL:
http://host/dir1/dir2/
or
http://host/~user/
Mozilla will propose you to name local file "host.html".
I thinks this is wrong. You should name it "dir2.html" or "user.html" accordinly
 (name of dir without special characters).

If not - it is hard to save several links from same server to same directory.
Duplicate of "http://foo/bar/ default save name should be bar.html"

*** This bug has been marked as a duplicate of 118621 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.