Text entry fields do not display last character

VERIFIED WORKSFORME

Status

()

Core
Editor
--
minor
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Ubermonkey, Assigned: kinmoz)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When typing in text fields on this page
(https://cuolunicu.com/WebPB/log_01.html), the last character typed is not
displayed.  I know it is entered, because I can successfully login.  

Reproducible: Sometimes
Steps to Reproduce:
1. go to https://cuolunicu.com/WebPB/log_01.html
2. type an account ID (say "12345678")
3. type a password (say "1234")

Actual Results:  Account ID minus last character is displayed ("1234567")
Password is displayed in star-format, minus one character ("***")

Expected Results:  Account ID is displayed ("12345678")
Password is displayed in star-format ("****")

Observed in 0.9.9 and several earlier releases and nightlies, 
both on Win 98 and NT 4.  

Repeatability is around 50% - sometimes it works as intended.

I have not seen this behavior on other sites.

Netscape 4 has no problem with this site.
(Reporter)

Updated

16 years ago
Summary: Test entry fields do not display last character → Text entry fields do not display last character

Comment 1

16 years ago
->editor
Assignee: trudelle → kin
Component: XP Apps → Editor: Core
QA Contact: paw → sujay
(Assignee)

Comment 2

16 years ago
I can't reproduce the problem with my 06/18/02 Win32 debug build. The textfield
and password field are displaying everything I type.

Please reopen if you are still seeing the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
Looks good to me too, version 1.0 on Win NT 4.

Comment 4

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.