Going back there should be a hint witch link was pressed

VERIFIED DUPLICATE of bug 36539

Status

enhancement
VERIFIED DUPLICATE of bug 36539
17 years ago
15 years ago

People

(Reporter: mhaecker, Assigned: mpt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9+) Gecko/20020314
BuildID:    2002031408

When I go backwards (back button or any other method) there should be a visual
hint which link was pressed to bring me to the page.

So for example, when I use a long bookmars list with similar links (possible
with pictures as links, see example link), it then is sometimes a little bit
difficult to know which one was pressed.

So a mark, outline or a changed collor would be verry helpfull!
thx

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.apple.com/trailers/fox/ice_age/bts/
2. Look at one of the movies in the list.
3. Go back to the list and guess which one it was. :)

Actual Results:  There is no visual hint when you are going back.

Expected Results:  There should be some sort of outline, mark, or whatever, so
it is easyer to work with this links.
Whiteboard: DUPEME

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.