[User Story] As a user, I want to manage Top sites items so I have control over what is being shown

RESOLVED FIXED

Status

()

Firefox for iOS
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: jchaulk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MobileAS])

Comment hidden (empty)
(Reporter)

Updated

2 years ago
OS: iOS 8 → iOS 10
Whiteboard: [MobileAS]
(Reporter)

Updated

2 years ago
Depends on: 1314687
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1314692
Wrong bug to mark as dupe.
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: DUPLICATE → ---

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 years ago
Depends on: 1243412
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.