Bug 1314494 (t-yosemite-r7-0248)

t-yosemite-r7-0248 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
2 years ago
10 months ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

2 years ago
One of its recent failures complained that it was running at too low a resolution to get accelerated graphics, another failed a reftest run by failing to draw anything at all to the screen, so maybe as simple as wrong-resolution, but maybe completely busted graphics.
Back online and taking jobs.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

2 years ago
Wups, comment 0 was supposed to be what happened, not the unreachable.

https://treeherder.mozilla.org/logviewer.html#?job_id=6137391&repo=autoland

REFTEST ERROR | USE_WIDGET_LAYERS disabled because the screen resolution is too low. This falls back to an alternate rendering path (that may not be representative) and is not implemented with e10s enabled.

Disabled, this time without trying to reboot it to get it to immediately notice, so we don't get another unreachable and then another reenable when its still broken.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1315628
Re-imaged and re-enabled.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting PDU reboot...Failed.
Filed IT bug for reboot (bug 1386249)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Back online and taking jobs.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED

Updated

10 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.