Authentication to HTTP proxy now broken

VERIFIED DUPLICATE of bug 127671

Status

()

--
major
VERIFIED DUPLICATE of bug 127671
17 years ago
16 years ago

People

(Reporter: jckeatley, Assigned: darin.moz)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Here's my setup:
1. I have a Squid HTTP proxy server running on a firewall machine, using its
standard port of 3128.
2. The Squid proxy server is configured to require a username and password.
3. I have a proxy-auto-config script, named proxy.pac, on the web server running
on the firewall machine, which directs all remote traffic through the proxy.
4. Mozilla is configured to load this proxy.pac script with the URL
'http://ns1/proxy.pac', and is configured to load a home page from the outside
internet.  I also have Netscape 6.2 installed, and a profile configured to store
passwords and to encrypt the password store.

When I launch Mozilla, I select the profile which has an encrypted password
store.  The dialog displays to enter the username and password.  I enter this
and select OK, and the dialog pops right up again, as if it didn't accept the
username and password.  I haven't tried to use it with a proxy with no
authentication.  This functionality was working fine in Netscape 6.2.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 127671 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.