error in troubleshooting

VERIFIED INVALID

Status

VERIFIED INVALID
2 years ago
2 years ago

People

(Reporter: 14005020014, Unassigned)

Tracking

Details

Comment hidden (spam)
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Looks like SPAM.
If not, rewrite this bug report in standard way[1] and reopen it.


[1] = https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Client: Desktop → General
OS: Windows 7 → Unspecified
Product: Firefox Health Report → Invalid Bugs
Hardware: x86_64 → Unspecified
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.