Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 56892
16 years ago
14 years ago

People

(Reporter: Jeremy Petzold, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1
BuildID:    .9.9

I can not scroll up or down webpages or mailin Mozilla .9.9 with my HP zt1130
Notebook's touchpad scroller, though it works in ns 6.2.

Reproducible: Always
Steps to Reproduce:
1.ues mozilla
2.open a page
3.try to use scroll pad on an hp zt1130 notebook

Actual Results:  no scrolling occured

Expected Results:  I should scroll down the page
(Reporter)

Comment 1

16 years ago
by a chance fluke, i discovered that the isse was with the synaptic touch pad
software that comes installed with the hp zt1130. the scrolling does not work
when the touch pad software is installed.

Comment 2

16 years ago
*** Bug 131357 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
Virtual scrolling still does not work in Mozilla 1.0 RC2
Win2k, sp2
Dell C600
Synaptics touchpad 5.5

Comment 6

16 years ago
Virtual scrolling still doesn't work with RC3 and synaptics touchpad. Not a
serious issue with desktops, but inconvenient for laptop users. Hope this is in
the works for correction prior to final version 1 release...

Windows XP pro
synaptics touchpad version 5.6

Comment 7

16 years ago
For synaptics touchpad, editing the synaptics .ini file seems to provide the
functionality (not necessarily in all mozilla windows). Found this solution on
the mozilla.org newsgroup.

Go to the synaptics directory, go to the SynTP subdirectory. Open SynTPEnh.ini .

Add this to the file:
[Mozilla]
WT = "*Mozilla*"
SF = 0x10000000
SF |= 0x00004000

Reboot.

Thanks for making this work. Really nice to be able to scroll in mozilla!
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.