[a11y] Deal with a CSS rule timeout in an accessible way.

RESOLVED DUPLICATE of bug 1314646

Status

RESOLVED DUPLICATE of bug 1314646
2 years ago
6 months ago

People

(Reporter: yzen, Unassigned)

Tracking

(Blocks: 1 bug, {access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Here are some details:

https://pastebin.mozilla.org/8924221

Timeouts are generally not a good idea.
(Reporter)

Comment 1

2 years ago
As far as I can tell that was introduced here: bug 916443
Wow, we managed to file the same bug at exactly the same time: 1314645 and 1314646!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1314646

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.