Add shipit user role to Mark Cote

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: bastien, Assigned: dustin)

Tracking

Trunk

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160920074044

Steps to reproduce:

Mark needs access to the shipit dashboard (staging version)


Actual results:

I can't give this Taskcluster role to a mozilla employee.


Expected results:

Mark (mcote@mozilla.com) should have the TC role project:shipit:user
OK, I added

  https://tools.taskcluster.net/auth/roles/#mozilla-user:mcote@mozilla.com

since I didn't see any groups that mark is a member of that seemed related.

The change should be effective immediately.

If this is temporary, let me know when you're done and I can revert.
Assignee: nobody → dustin
Should we reverse this, or keep it?
Flags: needinfo?(mcote)

Comment 3

2 years ago
I poked around a little and got what I needed.  You can revert.
Flags: needinfo?(mcote)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.