Closed Bug 13147 Opened 21 years ago Closed 20 years ago

No history in 2nd browser window

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: trudelle, Assigned: radha)

Details

Using 9/4 optimized build:

Launch into browser
Open a new browser window by File:New Browser Window or double-clicking on
bookmark.
Once window opens,and page loads, load another page
Once 2nd page loads, note that back button is still disabled.
Click back button in toolbar> nothing happens
Select Go:Back menu item> nothing happens
Assignee: don → radha
Target Milestone: M13
This does only occur if the sidebar in first window is open when the second
window is launched. If it's closed second window works fine.
Tested with 1999-09-10-10-M11 apprunner on Windows NT 4.0 SP5.
Status: NEW → ASSIGNED
Target Milestone: M13 → M11
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
I couldn't reproduce this. I could go back and forward in both the first and the
second window and I had the sidebar open in both the windows. Marking as works
for me.
Status: RESOLVED → VERIFIED
Yup, it is working for me too in today's opt build. marking as verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.