package additional libraries for DMD builds

NEW
Assigned to

Status

()

Core
DMD
2 years ago
2 years ago

People

(Reporter: froydnj, Assigned: froydnj)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
DMD now requires all the replace-malloc libraries in addition to the DMD
library itself.
(Assignee)

Comment 1

2 years ago
Created attachment 8806867 [details] [diff] [review]
package additional libraries for DMD builds

This worked for me on a Linux64 try build; I will attempt other platforms
before landing this.
Attachment #8806867 - Flags: review?(n.nethercote)
Comment on attachment 8806867 [details] [diff] [review]
package additional libraries for DMD builds

Review of attachment 8806867 [details] [diff] [review]:
-----------------------------------------------------------------

Seems plausible. Do you know what changed to require this?
Attachment #8806867 - Flags: review?(n.nethercote) → review+
Comment on attachment 8806867 [details] [diff] [review]
package additional libraries for DMD builds

That doesn't seem right.
Attachment #8806867 - Flags: review-
You need to log in before you can comment on or make changes to this bug.