Closed Bug 13148 Opened 20 years ago Closed 20 years ago

Profile Wizard is non-functioning

Categories

(Core Graveyard :: Profile: BackEnd, defect, P3, major)

x86
Linux

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: bugs, Assigned: gayatrib)

References

Details

I downloaded mozilla-i686-pc-linux-gnu.tar.gz from September 3rd for Linux.
Machine is RH6.0. After deleting my previous .mozilla directory, I started
apprunner. The profile manager came up, with 4 tabs on top and 4 buttons on the
bottom, but nothing but a bunch of blank real estate in betwixt.

Pushing any of the tabs up top resulted in a "**** SAVE DATA" message in my
xterm. The buttons on the bottom all had a similar reaction, except Cancel which
came up with "JavaScript error: cancelApp is not defined".

In any case, there was no way to do anything. Finally I Ctrl-C'ed out. A
.mozilla directory had been created, with only the registry existing. Further
attempts to start apprunner resulted in the same, useless dialog. There was no
way to get anything useable.

If instead of using Ctrl-C, I closed the dialog via the window decorations, I
was able to get up a browser. Subsequent attempts at running apprunner, however,
still bring up the profile manager.
Assignee: selmer → gayatrib
this looks like a dup of the problems on friday...
*** Bug 13235 has been marked as a duplicate of this bug. ***
*** Bug 13236 has been marked as a duplicate of this bug. ***
*** Bug 13237 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
This was caused due to some changes Chris Waterson made in rdf source in
handling hidden form elements. He has checked in the relevant changes and
this bug is now fixed.
Status: RESOLVED → VERIFIED
builds for 19990908 are ok
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.