number of requests, etc. not cleared when navigating to page that doesn't produce new requests (e.g. about:config)

RESOLVED DUPLICATE of bug 1309866

Status

P3
normal
RESOLVED DUPLICATE of bug 1309866
2 years ago
3 months ago

People

(Reporter: shaclioubleu, Unassigned)

Tracking

49 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
there's a line which outputs the number of requests, size, and time to load, which doesn't get cleared when navigating to e.g. about:config. the timeline column header also doesn't get cleared. the actual list of requests does get cleared, however.
I can't reproduce this, can you please provide some steps to reproduce the problem and a screenshot?
Thanks!

Honza
Priority: -- → P3
(Reporter)

Comment 2

2 years ago
Created attachment 8811192 [details]
screen capture highlighting inconsistencies

i've determined that this issue only occurs when e10s are NOT enabled. in order to reproduce, you need to disable e10s.

when e10s IS enabled, the developer tools pane gets closed when navigating between sites (i'm not sure if that's intentional or not), so this issue is not visible.

to reproduce:
1) ensure e10s is disabled
2) go to https://www.google.com/
3) open the network panel
4) reload the page so that netmon gets populated with data
5) type "about:config" into the location bar and press enter
Still no luck, what version of Firefox do use? What OS?

Honza
Flags: needinfo?(shaclioubleu)
Ah, I can see it now.

This will be fixed as part of bug 1309866

Thanks for the report!
Honza
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(shaclioubleu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1309866

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.