dugit.co.il: stops at "Loading...please wait!!!", old DYNAPI

RESOLVED FIXED

Status

P3
major
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: DmitryBurstein, Unassigned)

Tracking

Details

(Whiteboard: [tool], URL)

(Reporter)

Description

17 years ago
The "Loading...please wait!!!" message is the only thing I can see on this page.
Even after that, according to the progress bar, the page is loaded.

Comment 1

17 years ago
Dmitry, always include your build id when logging bugs.

Page uses document.layers:
Error: document.layers has no properties
Source File: http://www.dugit.co.il/shop-main.htm
Line: 157

Over to Tech Evangelism
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Middle Eastern
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

17 years ago
Setting default owner and QA -
Assignee: rogerl → momoi
QA Contact: pschwartau → xslf

Comment 3

17 years ago
Contact info:
info@dugit.co.il
or tel. 972-3-6045034

Updated

17 years ago
Summary: The "Loading...please wait!!!" remains for good → dugit.co.il: The "Loading...please wait!!!" remains for good

Comment 4

16 years ago
Uses Dan Steinman's dynlayer.js from 1999. Updating to the current version
should solve the problem.
Blocks: 54458
Severity: normal → major
OS: Linux → All
Priority: -- → P3
Hardware: PC → All
Summary: dugit.co.il: The "Loading...please wait!!!" remains for good → dugit.co.il: stops at "Loading...please wait!!!", old DYNAPI
Whiteboard: [tool]

Comment 5

16 years ago
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew

Comment 6

13 years ago
Url is a 404, main site seems to load fine (but I cannot read it so I didn't look any deeper).
marking fixed because 404
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 8

10 years ago
(In reply to comment #7)
> marking fixed because 404

I don't see 404 there, but the site looks good to me. Error console show nothing for that page.
The 404 page is a redirect to the homepage
example: http://www.dugit.co.il/invalid.html

FYI: I first tried http://www.dugit.co.il/test.html as example for redirecting and failed :-)
(In reply to comment #9)
> The 404 page is a redirect to the homepage

I'm not sure it is 404...

$ curl -i http://www.dugit.co.il/shop-main.htm
HTTP/1.1 302 Found
Server: Apache/2.2.0 (Fedora)
Location: http://www.dugit.co.il

The store is located on a different page, and that page seems to look good in Gecko 1.9 - http://www.dugit.co.il/store/user/
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.