page not supported by mozilla

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Portuguese
RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: wtcorrea, Assigned: Roger C. Soares)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
The right column (shopping uol) is not rendered correctly.
The links on the left column (eg, amigos virtuais) don't work.

Comment 1

17 years ago
Mass re-assigning .br bugs to marcio.
Assignee: momoi → mgalli
Status: UNCONFIRMED → NEW

Updated

17 years ago
Assignee: mgalli → roger
Status: NEW → UNCONFIRMED

Comment 2

17 years ago
This could be related with the DOCTYPE thing. But I could not reproduce the case
here. 
can't reproduce it.
Reporter, is this still there for you? If not, set this bug to "worksforme"
(Reporter)

Comment 4

17 years ago
Not a problem anymore, using Mozilla 0.9.9, Gecko/20020326.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
tech evang june 2003 reorg
Component: The Americas → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.