If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

size of downloaded file is wrong

VERIFIED DUPLICATE of bug 135982

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 135982
16 years ago
9 years ago

People

(Reporter: matteo porta, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
sometimes the download window stops updating itself some bytes before all of 
the file is completely downloaded, and it don't display the "completed" 
message. however if i close the window and check the file on disk i see that 
the file has been downloaded completely. happens on java.sun.com, with .bin 
and .exe files. i'm not sure but i believe that with .zip files this doesn't 
happen.
thanks.

Updated

16 years ago
Assignee: asa → blaker
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → paw

Comment 1

16 years ago
If we're lucky, this will be fixed in the new Download Manager ... blake?

->XP Apps: GUI Features

Comment 2

16 years ago
--> qa sairuh@netscape.com
QA Contact: paw → sairuh

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 135982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.