Intermittent browser/components/extensions/test/browser/browser_ext_browserAction_popup_resize.js | Document should not be vertically scrollable - Got 4, expected 0

RESOLVED DUPLICATE of bug 1318583

Status

()

Toolkit
WebExtensions: General
P3
normal
RESOLVED DUPLICATE of bug 1318583
a year ago
5 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=5510742&repo=mozilla-central

https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-central-win64-pgo/1478313151/mozilla-central_win8_64_test_pgo-mochitest-browser-chrome-2-bm119-tests1-windows-build47.txt.gz

Comment 1

a year ago
6 failures in 715 pushes (0.008 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* try: 2
* mozilla-inbound: 2
* autoland: 2

Platform breakdown:
* windows7-32-vm: 2
* linux64: 2
* windows8-64: 1
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1315436&startday=2016-11-14&endday=2016-11-20&tree=all

Comment 2

a year ago
39 failures in 623 pushes (0.063 failures/push) were associated with this bug in the last 7 days. 

This is the #39 most frequent failure this week. 

Repository breakdown:
* autoland: 20
* mozilla-inbound: 15
* mozilla-aurora: 2
* try: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 13
* windows8-64: 8
* linux32: 8
* windows7-32-vm: 5
* osx-10-10: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1315436&startday=2016-11-21&endday=2016-11-27&tree=all

Updated

a year ago
Component: WebExtensions: Untriaged → WebExtensions: General
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1318583

Comment 4

a year ago
22 failures in 694 pushes (0.032 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 10
* mozilla-inbound: 8
* mozilla-central: 4

Platform breakdown:
* windows8-64: 6
* linux64: 6
* windows7-32-vm: 4
* osx-10-10: 4
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1315436&startday=2016-11-28&endday=2016-12-04&tree=all

Comment 5

a year ago
5 failures in 526 pushes (0.01 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 2
* mozilla-central: 1
* mozilla-beta: 1
* autoland: 1

Platform breakdown:
* windows8-64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1315436&startday=2016-12-12&endday=2016-12-18&tree=all

Comment 6

5 months ago
7 failures in 720 pushes (0.01 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 7

Platform breakdown:
* windows10-64: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1315436&startday=2017-07-10&endday=2017-07-16&tree=all

Comment 7

5 months ago
5 failures in 822 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 5

Platform breakdown:
* windows10-64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1315436&startday=2017-07-17&endday=2017-07-23&tree=all
You need to log in before you can comment on or make changes to this bug.