Closed Bug 131544 Opened 23 years ago Closed 23 years ago

"Save As" lacks options

Categories

(SeaMonkey :: General, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 40873

People

(Reporter: hamill, Assigned: asa)

Details

When saving a web page, you need more options than I see at present.  IE has
done a good job by presenting three options: save as Web Archive; save as
Source; and save as Plain Text.  My suggestion would be to support IE's three
formats unless someone has a better idea than Microsoft's archive format.

Way to go, Bugzilla team, you are doing good work.  My 12-year old son likes the
fire-breathing monster.
In a current linux build there is no "Save As" but a "Save Page As" and
the equivalent options to what you request are present in the dropdown outside
"Files of Type:" (near bottom)

Please check if this might be the case in your  build too, and if not:
Can you add the build ID you are seeing the bug in.
In my Macintosh build no. 2002031106, there really are no options under Save
Page As (although I'm glad to hear they are available in Linux).  If the options
are present, they are hard to find.
This was recently fixed by sdagley; in the browser you now have 3 choices:
  HTML complete, HTML page only, text
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME


*** This bug has been marked as a duplicate of 40873 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.