Crash in mozilla::dom::AudioChannelAgent::IsPlayingStarted

RESOLVED DUPLICATE of bug 1315521

Status

()

--
critical
RESOLVED DUPLICATE of bug 1315521
2 years ago
2 years ago

People

(Reporter: njn, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-190d9c72-42da-4584-b484-b6c512161105.
=============================================================

This Linux-only crash first showed up in Nightly 20161104030212. It has occurred 8 times across three installations since. The crash address is always 0x38, which  suggests that AudioChannelAgent::IsPlayingStarted() is called with a null |this| pointer.

alwu, any ideas?
Flags: needinfo?(alwu)
It might be the same root cause.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(alwu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1315521
You need to log in before you can comment on or make changes to this bug.