Between boots of Win XP, my profile is lost

VERIFIED FIXED

Status

MailNews Core
Profile Migration
--
major
VERIFIED FIXED
16 years ago
10 years ago

People

(Reporter: James Powell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Between boots of Win XP, my profile is lost.

Browser settings seem to be the same, but my mail settings have
been totally lost even though the profile directory appears to be
still there.


Reproducible: Always
Steps to Reproduce:
1. Set up mail
2. Reboot XP
3. Start Mozilla

Actual Results:  My mail settings are lost

Expected Results:  Kept my mail settings

Comment 1

16 years ago
When this happens: Are you rebooting XP while mozilla is still open and running?
(Reporter)

Comment 2

16 years ago
I no longer get this problem since installing a more recent build (RC1 or RC2?)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
verified, but please use a resolution of 'worksforme' unless there was a patch
you could point to (or, if a fix lies in another bug, mark it a DUP).

thanks.
Status: RESOLVED → VERIFIED

Comment 4

13 years ago
I've heard about such problems in recent builds as I don't have windows XP I
can't reproduce. Please reopen....
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.