Closed Bug 1315680 Opened 3 years ago Closed 3 years ago

[Fx48] NTLM authorization dialog proxy pops up

Categories

(Core :: Networking: HTTP, defect)

48 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1313016
Tracking Status
firefox49 --- affected
firefox50 --- affected
firefox51 --- affected

People

(Reporter: mayhemer, Assigned: mayhemer)

References

Details

(Whiteboard: [ntlm][necko-active])

Based on comments 193 - 196 in bug 318253.

First, I'll ask for all of you CC'ed here, are you using "Never Remember History" (aka "Always Use Private Browsing Mode") setting?  If so, then I think this is related to bug 1248564 fixed in 48.  There are some more issues around that bug too these day, that might be solved in bug 1313016.

If not, please check the latest Firefox Nightly build (https://nightly.mozilla.org/) if this is fixed or not.  We've made some changes in Firefox 52 regarding NTLM.

Thanks!

Tentatively marking as blocking bug 1248564.
Flags: needinfo?(raynebc)
Flags: needinfo?(me)
Flags: needinfo?(freepro)
Flags: needinfo?(alexey.blinkov)
This could also be fixed with bug 1291700, which has been fixed in Firefox 51.
See Also: → 1291700
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(raynebc)
Flags: needinfo?(me)
Flags: needinfo?(freepro)
Flags: needinfo?(alexey.blinkov)
Resolution: --- → DUPLICATE
Duplicate of bug: 1313016
You need to log in before you can comment on or make changes to this bug.